Unable to login to CloudBees Feature Management
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 14:43 UTC
Monitoring
We have found the cause of the connectivity problems and applied a fix. The web interface and API are fully functional again and we will continue to monitor.
Posted Nov 17, 2022 - 11:28 UTC
Identified
We have identified some connectivity (DNS) errors in our infrastructure and are working on a fix for this.
Posted Nov 17, 2022 - 10:34 UTC
Update
On further investigation, some API requests are failing. We are continuing to investigate the cause and identify a solution!
Posted Nov 17, 2022 - 09:59 UTC
Update
The CloudBees Feature Management API is operating normally.
Whilst the web interface is unavailable, you can continue to make updates to Flags using the API: https://docs.cloudbees.com/docs/cloudbees-feature-management-rest-api/latest/introduction
Posted Nov 17, 2022 - 09:24 UTC
Investigating
We are aware of a problem logging into CloudBees Feature Management and are investigating the cause.
Flag use by SDK and delivery of your targeting is unaffected.
Posted Nov 17, 2022 - 09:20 UTC
This incident affected: CloudBees Feature Management (Web Interface).