CloudBees CI Update Center timing out
Incident Report for CloudBees
Resolved
A fix for the underlying issue has been released and the system is now performing normally.
Posted Nov 23, 2021 - 01:23 UTC
Identified
The root cause has been identified - a fix is being developed.
Posted Nov 23, 2021 - 00:15 UTC
Investigating
The CloudBees CI update center (jenkins-updates.cloudbees.com) is timing out due to increased load.

Engineers are working to resolve the issue.
Posted Nov 22, 2021 - 23:32 UTC
This incident affected: CloudBees CI/CD (CI Update Services).